The issue impacting Audien Atom 2 checkout page availability has been resolved. The problem was traced to a caching issue following a recent release. After clearing the affected cache, checkout pages resumed normal operation. We apologize for any inconvenience caused.
Resolved
The issue impacting Audien Atom 2 checkout page availability has been resolved. The problem was traced to a caching issue following a recent release. After clearing the affected cache, checkout pages resumed normal operation. We apologize for any inconvenience caused.
Identified
We have identified the cause of an issue impacting Audien Atom 2 checkout page availability. The issue is related to cached content preventing checkout pages from loading correctly for some users. Our engineering team is actively working on remediation and expects service to be restored shortly.