Following a production release on June 11 at 3:04 PM EST, page-level tracking events stopped firing across multiple offers due to an issue introduced by a new cookie consent feature. Click and conversion tracking remained unaffected. The issue was identified on June 12 at 10:20 AM EST, and the feature was disabled at 10:35 AM EST, immediately restoring page event tracking. Root cause was determined to be a page error within the cookie consent implementation that inadvertently blocked page-level event execution.
Resolved
Following a production release on June 11 at 3:04 PM EST, page-level tracking events stopped firing across multiple offers due to an issue introduced by a new cookie consent feature. Click and conversion tracking remained unaffected. The issue was identified on June 12 at 10:20 AM EST, and the feature was disabled at 10:35 AM EST, immediately restoring page event tracking. Root cause was determined to be a page error within the cookie consent implementation that inadvertently blocked page-level event execution.
Identified
A cookie consent feature was deployed as part of compliance efforts to support required user consent handling. The implementation inadvertently introduced a page error that blocked execution of page-level tracking events. Click and conversion tracking are unaffected.