The issue affecting checkout for certain product bundle configurations has been resolved. A corrective update has been deployed and checkout functionality has returned to normal. We are monitoring system performance and reviewing internal testing coverage for bundle related configurations to reduce the likelihood of similar issues in the future.
Resolved
The issue affecting checkout for certain product bundle configurations has been resolved. A corrective update has been deployed and checkout functionality has returned to normal. We are monitoring system performance and reviewing internal testing coverage for bundle related configurations to reduce the likelihood of similar issues in the future.
Identified
Some customers are experiencing intermittent errors during checkout when selecting certain product bundle configurations. The issue has been linked to a recent system update affecting a limited set of bundle setups. The team has identified the source of the issue and is actively working on mitigation steps to restore normal checkout functionality.