Between March 31 and April 1, 2026, some customers experienced intermittent errors during checkout when selecting certain product bundles that included variant options. A recent system update introduced an issue that affected pricing and cart processing for a limited set of configurations, which in some cases prevented orders from completing.
The issue was identified through monitoring and customer reports and has since been resolved. A fix was deployed, and checkout functionality has returned to normal.
We are reviewing internal safeguards and test coverage for bundle and variant configurations to reduce the likelihood of similar issues in the future.
Resolved
Between March 31 and April 1, 2026, some customers experienced intermittent errors during checkout when selecting certain product bundles that included variant options. A recent system update introduced an issue that affected pricing and cart processing for a limited set of configurations, which in some cases prevented orders from completing.
The issue was identified through monitoring and customer reports and has since been resolved. A fix was deployed, and checkout functionality has returned to normal.
We are reviewing internal safeguards and test coverage for bundle and variant configurations to reduce the likelihood of similar issues in the future.
Identified
Some customers are experiencing intermittent errors during checkout when selecting certain product bundle configurations. The issue has been linked to a recent system update affecting a limited set of bundle setups. The team has identified the source of the issue and is actively working on mitigation steps to restore normal checkout functionality.